OpenCV中文网站

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
热搜: 安装 配置
查看: 842|回复: 9

OpenCV+VS2013配置问题

[复制链接]
发表于 2018-6-11 00:08:17 | 显示全部楼层 |阅读模式
目前自己在学习用OpenCV处理图像。在OpenCV的配置方面遇到了问题,小白一名,希望知道原因的大佬解答一下,我尝试了好久也实在没成功。
首先我下载的OpenCV版本为2.4.13,解压后只有1.25G(不知道后面问题与这个有没有关系)。配置的过程我自己感觉是没有问题的,测试的时候显示“存在生成错误。是否要继续并从上一个成功生成运行测试”,错误类型给了个,比如“无法打开源文件”;“未定义标识符”。我想问一下,这个是哪方面出了问题?自己实在是找不出来问题所在了,谢谢!!!



点评

海!外直播 t.cn/RxlBL8D 禁闻视频 t.cn/RxlbueS 本来,英国脱欧非常复杂,难言好坏。但是,一看到环球某报批评脱欧,大家就支持英国脱欧了。呵呵!看这个就知道了   发表于 2018-7-30 21:37
回复

使用道具 举报

发表于 2018-6-11 08:04:15 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2018-6-11 10:02:45 | 显示全部楼层
感觉是你程序有问题,直接用源码编译呢

点评

代码就是用的一些网上配置指导文章中的代码,就是下面的:这个有问题吗? #include<iostream> #include <opencv2/core/core.hpp> #include <opencv2/highgui/highgui.hpp> using namespace cv; int main(   发表于 2018-6-11 19:52
回复 支持 反对

使用道具 举报

发表于 2018-6-11 17:49:16 | 显示全部楼层
我opencv 3.1.0+VS2013
回复 支持 反对

使用道具 举报

 楼主| 发表于 2018-6-11 19:54:13 | 显示全部楼层
lans625 发表于 2018-6-11 17:49
我opencv 3.1.0+VS2013

请问配置成功了吗?下载的opencv3.1.0j解压以后有4G大小吗?
回复 支持 反对

使用道具 举报

发表于 2018-6-12 19:46:02 | 显示全部楼层
没有呀,只有560多MB
回复 支持 反对

使用道具 举报

发表于 2018-7-7 11:46:50 | 显示全部楼层
编译出错可能是你的include目录,lib目录,以及附加依赖项opencv***.lib没写对
编译正常,但是运行出错可能是你的bin目录没有添加到项目的可执行目录里,或者直接把bin目录添加到path环境变量中
回复 支持 反对

使用道具 举报

发表于 6 天前 | 显示全部楼层
已经配置成功了,我下载的opencv3.1.0解压后是566BM
回复 支持 反对

使用道具 举报

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版|小黑屋|blog|OpenCV中文网站 ( 粤ICP备13079875号-2

GMT+8, 2018-8-22 01:26 , Processed in 0.028435 second(s), 21 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表